Topic: Problem with Lights [Launchpad S]

Hello guys,
I am new to the Launchpad scene.

I bought a Launchpad S (old version) and wanted to play "Shape of you - Ellis Remix" by Kaskobi.
So I installed Ableton 9.7.3 and MAX 6 with Midi Extensions 1.0 (already tried MAX 7).

After I setup everything, I can play all the sounds. But my Lights are totally wrong. Sometimes I just see lighting up one field, sometimes nothings lights up.

I just noticed that I have one key which gives me correct lights. So I think its a problem because the project was made for MKII or Pro, right?

Any chance to fix this problem?

Would be glad to get some help smile

A picture of my settings:

Thumbs up Thumbs down

Re: Problem with Lights [Launchpad S]

it is probably that you just didnt remap the channels
go check the FAQ and also read the : Before you ask question , posts

remaping the midi chanels should solve everything

|_ /\ |_| |\| [ |-| |) /\ |) for life <3

Re: Problem with Lights [Launchpad S]

You mean Input and Output under "MIDI Sync"?
Both are on "Launchpad S" and Track+Remote are "on".

Or do you mean by clicking on "MIDI" and then configuring the "Chain selector"?

I already read the FAQ+Befor you ask questions and tried all possibilities written over there. Unfortionately it didn't solved my problem.

Is it possible that newer project files are not compatible with Launchpad S? Or is it a config problem only?

Thumbs up Thumbs down

4 (edited by TheEpicPancake 2018-01-31 19:02:02)

Re: Problem with Lights [Launchpad S]

The lights that aren't showing up might be because of the differing light numbers between the 2 launchpads
but that's just speculation

*furiously mashes buttons*

Thumbs up Thumbs down

Re: Problem with Lights [Launchpad S]


I figured it out. It was a problem with Ableton and Midi Extension.

Had to set Midi Extension for every single chain of the Midi files.

Thumbs up Thumbs down