Topic: Lights dont work in project

I haven't been on the launchpad for a while but decided i wanted to go on it again but when i plug it in the stander rainbow lights thing comes up but it dosnt show the lights from the project also the cable is a bit loose will that be the problem thanks and hope to hear from someone.

Thumbs up Thumbs down

Re: Lights dont work in project

Have you read the FAQs? They kinda cover a lot of the reasons a project's lights wouldn't work

*furiously mashes buttons*

Thumbs up Thumbs down

Re: Lights dont work in project

TheEpicPancake wrote:

Have you read the FAQs? They kinda cover a lot of the reasons a project's lights wouldn't work

I was not able to find anything on there with my problem

Thumbs up Thumbs down

Re: Lights dont work in project

currentlly my LP pro is now on output chanel 16 instead of 6 other wise i dont have lights anymore , idk why

|_ /\ |_| |\| [ |-| |) /\ |) for life <3
                        |

5 (edited by luke_barnard234 2018-01-29 12:29:40)

Re: Lights dont work in project

fractured soul wrote:

currentlly my LP pro is now on output chanel 16 instead of 6 other wise i dont have lights anymore , idk why

Ok i will see changing the channels will work smile.

Thank you i have finally fixed it had to change it to channel 3

Thumbs up Thumbs down

Re: Lights dont work in project

ummmmmmmmm not rlly , Channel 3 is for fading lights ... 11 is a kind of arp light
and 6/16 is normal one

|_ /\ |_| |\| [ |-| |) /\ |) for life <3
                        |

7 (edited by luke_barnard234 2018-01-30 21:10:42)

Re: Lights dont work in project

fractured soul wrote:

ummmmmmmmm not rlly , Channel 3 is for fading lights ... 11 is a kind of arp light
and 6/16 is normal one

if i do them it dosnt work ,8 also works

Thumbs up Thumbs down