Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; DBLayer has a deprecated constructor in /homepages/5/d393721214/htdocs/forum.launchpad-pro.com/include/dblayer/mysqli.php on line 16

Warning: session_cache_limiter(): Cannot change cache limiter when headers already sent in /homepages/5/d393721214/htdocs/forum.launchpad-pro.com/include/functions.php on line 47

Warning: session_id(): Cannot change session id when headers already sent in /homepages/5/d393721214/htdocs/forum.launchpad-pro.com/include/functions.php on line 60

Warning: session_start(): Cannot start session when headers already sent in /homepages/5/d393721214/htdocs/forum.launchpad-pro.com/include/functions.php on line 65

Warning: session_regenerate_id(): Cannot regenerate session id - session is not active in /homepages/5/d393721214/htdocs/forum.launchpad-pro.com/include/functions.php on line 70

Warning: Cannot modify header information - headers already sent by (output started at /homepages/5/d393721214/htdocs/forum.launchpad-pro.com/include/dblayer/mysqli.php:16) in /homepages/5/d393721214/htdocs/forum.launchpad-pro.com/extern.php on line 107

Warning: Cannot modify header information - headers already sent by (output started at /homepages/5/d393721214/htdocs/forum.launchpad-pro.com/include/dblayer/mysqli.php:16) in /homepages/5/d393721214/htdocs/forum.launchpad-pro.com/extern.php on line 108

Warning: Cannot modify header information - headers already sent by (output started at /homepages/5/d393721214/htdocs/forum.launchpad-pro.com/include/dblayer/mysqli.php:16) in /homepages/5/d393721214/htdocs/forum.launchpad-pro.com/extern.php on line 109

Warning: Cannot modify header information - headers already sent by (output started at /homepages/5/d393721214/htdocs/forum.launchpad-pro.com/include/dblayer/mysqli.php:16) in /homepages/5/d393721214/htdocs/forum.launchpad-pro.com/extern.php on line 110
<![CDATA[Launchpad Pro's Forum — Help !! Exige midi extension setup for max 7]]> http://forum.launchpad-pro.com/viewtopic.php?id=6372 Fri, 28 Apr 2017 16:31:35 +0000 PunBB <![CDATA[Re: Help !! Exige midi extension setup for max 7]]> http://forum.launchpad-pro.com/viewtopic.php?pid=35690#p35690 check the help section , it has been explained

]]>
Fri, 28 Apr 2017 16:31:35 +0000 http://forum.launchpad-pro.com/viewtopic.php?pid=35690#p35690
<![CDATA[Help !! Exige midi extension setup for max 7]]> http://forum.launchpad-pro.com/viewtopic.php?pid=35688#p35688 Hi, im new to ableton in mac, i used to play the launchpad in windows using ableton, max 7, and the exige midi extension device. In windows, the project files, lights , and the devices worked. In mac, i need to setup the midi extension device too. When i download the midi extension device, the file needs me to move 2 folders as i used to in windows, one is to ableton's directory, and the other one needs me to move it to max's directory. As im watching inspiraspir's video, in his applications folder, he has a folder named Max 6.1, while i didnt have it. I found the ableton's directory but i can't find the max directory. Can someone please help me where should i put my max's directory folder to ? Im really hoping the lights works. Thankyou.

]]>
Thu, 27 Apr 2017 23:26:41 +0000 http://forum.launchpad-pro.com/viewtopic.php?pid=35688#p35688